voice - dead air/something went wrong message
Incident Report for Hyro AI
Resolved
The incident has been resolved.
Posted Nov 19, 2024 - 16:53 UTC
Monitoring
We identified the root cause and applied a fix. We are currently monitoring the system.
Posted Nov 19, 2024 - 15:33 UTC
Investigating
We’re currently addressing a technical issue affecting our AI assistants. We are aware the users were unable to reach our assistants. Our team is investigating the issue. Apologies for any inconvenience. You can follow our latest updates on status.hyro.ai.
Posted Nov 19, 2024 - 15:19 UTC
This incident affected: Communication Service and Core AI Services.