Connection issues to Hyro’s platform
Incident Report for Hyro AI
Resolved
This incident has been resolved.
Posted Jul 21, 2024 - 12:03 UTC
Investigating
We are currently investigating access issues to Hyro’s platform.
Virtual Assistants are operating normally.
Posted Jul 21, 2024 - 11:33 UTC
This incident affected: Communication Service and Core AI Services.