Elevated errors - some virual assistants are not responding
Incident Report for Hyro AI
Resolved
This incident has been resolved.
Posted Nov 11, 2024 - 15:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 11, 2024 - 14:59 UTC
This incident affected: Hyro NLU Engine and Hyro Platform.