Internal networking issue

Incident Report for Hyro AI

Postmortem

Following the incident on June 3rd, 2022 we are attaching our post incident report https://www.hyro.ai/post-incident-review-hyro-assistants-were-unavailable.

Posted Jun 08, 2022 - 17:20 UTC

Resolved

Dns issue has been resolved. All bots are functional. A post incident review will be publish in the upcoming days.
Posted Jun 03, 2022 - 18:40 UTC

Update

All phone/voice bots are functional.
Web widgets may experience some connection issues due to dns resolution that will be resolve within a few hours.
Posted Jun 03, 2022 - 18:18 UTC

Update

All AI assistants are currently down. Our team is investigating the issue related to DNS.
Posted Jun 03, 2022 - 17:27 UTC

Investigating

Some users may be experiencing issues when interacting with our assistants. Our team is currently investigating issues related to DNS resolution.
Posted Jun 03, 2022 - 16:44 UTC
This incident affected: Core AI Services.