Hyro Dashboard is down

Incident Report for Hyro AI

Resolved

The Hyro dashboard is now up and fully operational. We have confirmed that the issue was caused by our authentication provider (a well-known company called Auth0).
Posted Oct 30, 2023 - 20:31 UTC

Monitoring

The Hyro dashboard is currently down due to an outage from our user authorization vendor, Auth0. We will closely monitor the status of their outage and update once operational again.
Posted Oct 30, 2023 - 20:20 UTC
This incident affected: Hyro Customers Portal.