Elavated errors with speech to text

Incident Report for Hyro AI

Resolved

The issue has been resolved.
Posted Oct 18, 2024 - 18:45 UTC

Monitoring

We identified elevated errors with our Speech to Text service. We moved to our secondary service to mitigate the issue and monitor our assistants closely.
Posted Oct 18, 2024 - 15:21 UTC
This incident affected: Core AI Services.