Connection issues for voice and chat

Incident Report for Hyro AI

Resolved

We have been monitoring the system closely in the past hour and everything is working as expected. The issue has been resolved.
Posted Sep 08, 2025 - 14:19 UTC

Monitoring

The Hyro team detected some elevated errors causing some interactions to drop for a few minutes.
Issue seems to have resolved, we are continuing to monitor and will update shortly.
Posted Sep 08, 2025 - 13:06 UTC
This incident affected: Chanel - Voice and Channel - Chat.