Performance Disruption: Increased conversation latency

Incident Report for Hyro AI

Resolved

This incident has been resolved.
Posted Oct 15, 2025 - 04:21 UTC

Investigating

There was a period of high-latency from 9:10 to 9:50 where callers may have experienced delays in response time from the Hyro agent. Our on-call engineers swiftly resolved the latency by terminating the impacted server and are investigating further into the root cause of these errors.
Posted Oct 14, 2025 - 16:10 UTC
This incident affected: Chanel - Voice.