The Responses page on Hyro's Customer Portal is not functioning properly

Incident Report for Hyro AI

Resolved

This incident has been resolved
Posted Jul 07, 2023 - 19:50 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 07, 2023 - 19:50 UTC

Identified

The Responses page on Hyro's Customer Portal is currently experiencing technical difficulties. The edit functionalities are not functioning at the moment.

This inconvenience is due to an incident that occurred on GitLab, which serves as Hyro's code management platform.

For additional details and updates on the GitLab incident, please visit the following link: https://status.gitlab.com/. We apologize for any inconvenience caused and appreciate your patience as we work towards a swift resolution.
Posted Jul 07, 2023 - 18:27 UTC
This incident affected: Hyro Customers Portal.