Client portal not loading

Incident Report for Hyro AI

Resolved

The issue is caused by an outage in Auth0 us-3.
Posted Dec 05, 2022 - 21:10 UTC

Investigating

The Hyro client portal is not responding. We are currently investigating the issue
Posted Dec 05, 2022 - 20:34 UTC
This incident affected: Hyro Customers Portal.