Degraded Performance on AI Agents

Incident Report for Hyro AI

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 19:43 UTC

Monitoring

Performance has stabilized and we are monitoring.
Posted Mar 25, 2025 - 17:54 UTC

Investigating

We are currently investigating an issue impacting the response time of our agents.
Posted Mar 25, 2025 - 14:12 UTC
This incident affected: Chanel - Voice.