Deteriorated Voice assistant preformance

Incident Report for Hyro AI

Resolved

The issue affecting our voice assistants has been resolved, and the service has been restored. The team will continue to monitor to ensure no further issues. Our sincere apologies for any inconvenience.
Posted Jul 15, 2024 - 19:09 UTC

Investigating

We’re currently addressing a technical issue affecting our voice assistants. We have identified an issue with our primary STT provider, and thus, we immediately switched to our secondary provider. The main impact is on the users’ CUX - we are experiencing an elevated increase in our misunderstanding rate of user utterances. Our team is investigating the issue. Apologies for any inconvenience.
Posted Jul 15, 2024 - 18:39 UTC
This incident affected: Communication Service.