Google Voices Disconections

Incident Report for Hyro AI

Update

Confirmed that there have been no errors since 1:08 EST
Posted Apr 13, 2026 - 19:17 UTC

Monitoring

We are continuing to monitor but have seen no errors for the past 15 minutes.
Posted Apr 13, 2026 - 17:33 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 13, 2026 - 17:29 UTC

Identified

We are have identified errors related to agents configured with google voices causing disconnections. The team is currently investigating a full resolution.
Posted Apr 13, 2026 - 17:24 UTC
This incident affects: Chanel - Voice.