Increased latency in call center assistants

Incident Report for Hyro AI

Resolved

This incident has been resolved.
Posted Nov 27, 2023 - 21:00 UTC

Monitoring

Hyro's monitoring tool shows that the latency has dropped back to baseline. Twilio's status page still indicates an issue.
Posted Nov 27, 2023 - 20:31 UTC

Identified

Some of Hyro's Call Center assistants are experiencing delays in starting conversations with patients. The issue originates from Hyro's Twilio infrastructure, where they have the following issue:
"Investigating - We are experiencing delays in sending callbacks. All requests are being processed, but they are being received with delay. Our engineers are working to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available." - Twilio status page - https://status.twilio.com/
Posted Nov 27, 2023 - 18:27 UTC
This incident affected: Communication Service.