Client portal outage

Incident Report for Hyro AI

Resolved

This incident has been resolved.
Posted Dec 06, 2022 - 19:20 UTC

Identified

The issue is caused by an outage in Auth0 us-3.
Posted Dec 06, 2022 - 18:08 UTC
This incident affected: Hyro Customers Portal.