Hyro assistants are down

Incident Report for Hyro AI

Resolved

The Hyro Assistants are now operational. Please note that conversations will be delayed loading in the Hyro dashboard.
Posted Jun 22, 2023 - 18:57 UTC

Update

Web and voice assistants are operating in degraded state. We are actively monitoring the system since we are still experiencing networking issues.
Posted Jun 22, 2023 - 16:25 UTC

Monitoring

The issue has been fixed and mediated. We are actively monitoring the system to ensure its stability and uninterrupted performance.
Posted Jun 22, 2023 - 16:21 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 22, 2023 - 16:07 UTC

Identified

The issue was identified; one web assistant took all available resources.
We were able to get the voice assistants back up.
Posted Jun 22, 2023 - 16:07 UTC

Investigating

We are currently investigating the issue
Posted Jun 22, 2023 - 14:30 UTC
This incident affected: Communication Service and Core AI Services.