Issue with Twilio's SIP interface and SMS delivery

Incident Report for Hyro AI

Resolved

This incident has been resolved.
Posted Nov 28, 2025 - 21:14 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 28, 2025 - 17:05 UTC

Monitoring

We are tracking an incident with our telephony provider. So far voice calls are behaving normally, and we are tracking elevated SMS delivery issues.

We will update as soon as we know more.
Please contact support@hyro.ai if you need assistance.
Posted Nov 28, 2025 - 16:58 UTC
This incident affected: Chanel - Voice and Channel - SMS.